Jetpack 5.3 Adds PHP 7.1 Compatibility, Better Control for WordAds Placement

Jetpack 5.3 was released with compatibility for PHP 7.1, a task the Jetpack team has been working on since January 2017 after they received multiple reports of failures with PHP 7.1 when opcache was enabled. This interfered with XML-RPC requests and some users reported issues managing their sites from WordPress.com and connecting to third-party apps. Downgrading to PHP 7.0 or …